Показано с 1 по 7 из 7

Тема: Elitech ecb-1000p сгорели транзисторы

  1. #1

    По умолчанию Elitech ecb-1000p сгорели транзисторы

    Elitech ecb-1000p прогар по Q1, Q2 транзисторам маркировка выгорела, если есть у кого в наличии такой контроллер сбросте фото платы.
    Смущает еще Q4 видно что паяли, он цел но возможно стоит не тот что надо.

    3.jpg

    1.jpg

    2.jpg

  2. #2

    По умолчанию

    Сам и отвечу: Q1,Q2 - 2T1 (S9012)
    Q3,Q4,Q5,Q6 - J3 (S9013)
    Отремонтирован, работает.

  3. #3
    Местный Аватар для FBT
    Регистрация
    21.10.2016
    Сообщений
    2,397

    По умолчанию

    Цитата Сообщение от garikb Посмотреть сообщение
    Сам и отвечу: Q1,Q2 - 2T1 (S9012)
    Q3,Q4,Q5,Q6 - J3 (S9013)
    Отремонтирован, работает.
    Интересна причина выхода из строя.

  4. #4
    Мастер
    Регистрация
    11.11.2009
    Сообщений
    2,693

    По умолчанию

    Сам то как думаешь? Вся электроника, в том числе и транзисторы, горит из-за большого тока.

  5. #5

    По умолчанию

    Не факт, ещё попадание влаги..

  6. #6
    Мастер
    Регистрация
    11.11.2009
    Сообщений
    2,693

    По умолчанию

    Хорошо.
    Что вызывает попадание влаги?
    Открытие транзистора из-за влаги, большой ток через него из-за закорачивания нагрузки влагой.
    Или я не прав?

  7. #7

    По умолчанию

    Прилетело 380, сгорел трансформатор и транзисторы , все остальное выжило.

    Кстати, довольно специфичное реле стоит в нем: HFE10-1

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •