Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 20 из 29

Тема: Сгорает 2 катушка компрессора

  1. #1

    По умолчанию Сгорает 2 катушка компрессора

    Добрый день. Opel Astra h 1.3. Столкнулся с такой проблемой, выгорает катушка в том месте, где к ней подходят провода, там еще значок диода. Заправил систему, включил, пошел дым из под муфты и запахло паленой проводкой. Потом дымить перестало, работал кондей где-то неделю. В один прекрасный момент перестал работать, открываю, а там опять дымяра из под муфты. Короче провода от катушки отгорели напрочь, пластмасса с нарисованным диодом поправилась. Поставил другую катушку, включил, все работает. На следующий день включаю, опять дым пошел. Я так понял обычно сгорает терморезистор от перегрева. А тут именно где диод нарисован. Не пойму что за ерунда такая. Буду признателен за любые мысли по этому поводу

  2. #2

    По умолчанию

    А Вы сами делаете или кто то?
    https://holodforum.ru/showthread.php?t=38052

  3. #3

    По умолчанию

    Да, я видел эту тему, там ведь у человека проблема совершенно в другом.
    Делаю сам. До этого перебирал компрессор, т.к. один из клапанов завис в открытом состоянии. Заменил сразу ТРВ и фильтр осушителя. В компрессор залил масло pag46. Но ведь все это не имеет значения, проблема в электрической части. Причем гореть катушка может начать сразу после включения, а может после этого перестать гореть и продолжать работать как ни в чем не бывало.

  4. #4

    По умолчанию

    А в механической части муфты все нормально? К примеру на заклинившем соленоиде катушка будет греться от повышенного тока потребления в то время как исправный соленоид будет потреблять расчетный ток.

  5. #5
    Мастер
    Регистрация
    08.03.2011
    Сообщений
    4,771

    По умолчанию

    Цитата Сообщение от AlexeyFF Посмотреть сообщение
    Да, я видел эту тему, там ведь у человека проблема совершенно в другом.
    Делаю сам. До этого перебирал компрессор, т.к. один из клапанов завис в открытом состоянии. Заменил сразу ТРВ и фильтр осушителя. В компрессор залил масло pag46. Но ведь все это не имеет значения, проблема в электрической части. Причем гореть катушка может начать сразу после включения, а может после этого перестать гореть и продолжать работать как ни в чем не бывало.
    Попробуй по схеме выкупить куда идут провода катушки,и брось свой,временный провод.
    Ну или просто плюс кинь от АКБ, через предохранитель,и понаблюдай.

  6. #6

    По умолчанию

    Было бы интересно увидеть значения давления при работе компрессора.

  7. #7
    Мастер
    Регистрация
    08.03.2011
    Сообщений
    4,771

    По умолчанию

    Я п ещё предохранитель в блоке глянул.
    А то мож там ктонить жука из электрода трехи забубенил.
    Потому как,термофьюз в компаунде должен сначала сгорать,но никак не муфта.

  8. #8

    По умолчанию

    В общем напряжение питания на клемме 14в. Сопротивление катушки 4ома, ток потребления 3А. При подаче на катушку 12в напрямую с акб (на не заведенном авто) тек же
    сразу начинает дымить, буквально через секунду после подачи питания.
    На катушке, у которой контакты обгорели полностью вместе с диодом, подпоялся к обмотке и подал напряжение. Ток так же 3А, но ничего не дымит и не греется. Получается дело в диоде что ли?

  9. #9
    Мастер
    Регистрация
    08.03.2011
    Сообщений
    4,771

    По умолчанию

    А ты катушки муфты где брал?
    Новые,или на разборе?
    Просто,при подключении напрямую напряжения,катушка должна тупо работать как обычный магнит,и греться ничего не должно.И сопротивление насколько я помню,должно быть 6 ом.
    И почему у тебя напряжение 14 вольт на незаведенной,если на заведенной должно быть 13.7-14.2 максимум?

  10. #10

    По умолчанию

    Катушка одна родная, вторая с контрактного компрессора. 14 вольт на штатном разъёме питания муфты при заведённом авто.

  11. #11

    По умолчанию

    Странно что предохранитель не выбивает по КЗ. Сопротивление нормальное. А перезванивается в обе стороны?

  12. #12

    По умолчанию

    Снял вторую катушку, диод сгорел до тла, подключил обе катушки напрямую 12 вольт. Обе нагреваются, по ощущению градусов до 50 минут за 5. Они вообще греться не должны?

  13. #13
    реаниматолог Аватар для Charli
    Регистрация
    01.08.2012
    Сообщений
    6,600

    По умолчанию

    Цитата Сообщение от AlexeyFF Посмотреть сообщение
    Снял вторую катушку, диод сгорел до тла, подключил обе катушки напрямую 12 вольт. Обе нагреваются, по ощущению градусов до 50 минут за 5. Они вообще греться не должны?
    диод нужен для того, чтобы катуха срабатывала только в одном направлении и имеет сопротивление даже в прямом подключении. С исправным диодом катуха будет греться гораздо меньше... при перепутанной полярности катуха не срабатывает совсем...

  14. #14
    Мастер
    Регистрация
    08.03.2011
    Сообщений
    4,771

    По умолчанию

    Катушки магнитят?
    Какую нибудь железку поднеси.
    Когда напряжение подаёшь.

  15. #15

    По умолчанию

    Поставил диод 1n4007 вроде по параметрам подходит, минут за 10 катушка нагревается до 70 градусов. Железо магнитит хорошо.

  16. #16
    Мастер
    Регистрация
    08.03.2011
    Сообщений
    4,771

    По умолчанию

    Не должно так греться.
    Мож фото сделаешь,как напрямую подключаешь?
    И ещё, попробуй мож аккумулятор другой.
    Чето чудеса какие то.

  17. #17
    реаниматолог Аватар для Charli
    Регистрация
    01.08.2012
    Сообщений
    6,600

    По умолчанию

    Цитата Сообщение от AlexeyFF Посмотреть сообщение
    Поставил диод 1n4007 вроде по параметрам подходит, минут за 10 катушка нагревается до 70 градусов. Железо магнитит хорошо.
    посмотри откуда начинается разогрев (в первые минуты на холодной катухе будет заметно на ощуп какая часть катухи горячее). Если температура начинает расти в точках подключения проводов, значит там плохой контакт, а дальше тепло разогревает всю катуху и уже трудно определить источник тепла...

  18. #18

    По умолчанию

    а может витковое?

  19. #19

    По умолчанию

    Нагревается сама обмотка. Подключаю проводами, соблюдая полярность напрямую к акб. Греются обе катушки, не зависимо впаян диод или нет. Может имежвитковое. Но как-то странно, сразу обе катушки с разных компрессоров. А что акб? 12 вольт на клеммах. Вообще изначально все работало но как-то слабовато холодил кондей. Перезаправили станцией, т.е. полностью откачали и заправили нужное количество газа. Через час после перезаправки подул теплый воздух. Оказалось - термопредохранитель. Перепаял. И началось,. Пару минут холодит, затем перестает. Посовещавшись, решили что сдох компрессор. Заказал контрактный компрессор. Поставил, заодно заменил ТРВ и фильтр осушителя. Заправил. Все работало, без проблем. На следующий день обнаружилась течь масла с задней крышки компрессора. Купил уплотнения, разобрал оба компрессора. В родном оказалось все отлично, но по какой-то причине завис один лепесток в открытом положении. Разобрал контрактный и офигел - внутри все в ржавчине. Видимо после снятия с автомобиля его хорошо так помыли, налили внутрь воды и оставили так валяться. В общем решил проблему с клапаном в родном компрессоре, промыл, продул, переуплотнил, собрал, залил масло, установил, заправил, включил и офигел. Вот собственно с этого момента началась проблема с выгорающими напрочь диодами. Как-то так. Не могу уловить связь между ремонтом механической части и сгоревшими диодами .

  20. #20
    реаниматолог Аватар для Charli
    Регистрация
    01.08.2012
    Сообщений
    6,600

    По умолчанию

    Цитата Сообщение от AlexeyFF Посмотреть сообщение
    Не могу уловить связь между ремонтом механической части и сгоревшими диодами .
    на остановленном компрессоре (без запуска двигателя) тоже греются при подключении напрямую?

Страница 1 из 2 12 ПоследняяПоследняя

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •