Показано с 1 по 20 из 20

Тема: МПУ700 неисправность

  1. #1

    По умолчанию МПУ700 неисправность

    Здравствуйте.
    Может кто сталкивался с такой проблемой. Подскажите решение.
    Включаем машину, вода нагрелась, запускаем цикл мойки, насос включается.
    Работает секунд 30-40, отключается и начинает мигать зелёный светодиод (готовность к работе).
    Читаем инструкцию где указано, что мигание этого светодиода означает перегруз двигателя насоса.
    Вал насоса от руки вращается легко. Измерили ток в каждой фазе 2,9 А при номинале 3,3.
    Правда напряжение великовато 405 В, но тоже в пределах допуска.
    Вопрос как в этом устройстве измеряется ток двигателя.
    Каких-либо датчиков тока я не нашел.
    А может проблема в прошивке контроллера?

  2. #2

    По умолчанию

    Направление вращения проверили? Форсунки не забиты?

  3. #3

    По умолчанию

    Цитата Сообщение от Марат77 Посмотреть сообщение
    Направление вращения проверили? Форсунки не забиты?
    Вращается правильно. Форсунки не забиты
    Я же говорю что ток по фазам в норме 2.9 А

  4. #4

    По умолчанию

    После работы насоса уровень воды в ванне в норме?

  5. #5

    По умолчанию

    да уровень в норме

  6. #6

    По умолчанию

    Может и контроллер "мудрит",только как его проверить....

  7. #7

    По умолчанию

    Попробую насос отцепить от движка.
    Если будет вырубать, то наверное всё же контроллер.

  8. #8

    По умолчанию

    Отсоединил двигатель от насоса. запустил 1 программу.
    Отработала нормально, правда время не 80 сек., а 60.
    Вторая тоже немного короче.
    Снова соединил двигатель с насосом.
    Запустил, прогнал несколько циклов, всё работает нормально и по сей день.
    Чудеса!!!!

  9. #9

    По умолчанию

    Может в электрощите, запитывающий автомат "старенький"......

  10. #10

    По умолчанию

    а автомат то и правда на ладан дышит

  11. #11
    Пользователь
    Регистрация
    14.12.2016
    Сообщений
    43

    По умолчанию

    Доброго времени суток, уважаемые форумчане! Вот столкнулся с проблемной посудомойкой (МПУ-700). Установлена в школьной столовой. Со слов завпроизводства – перестала работать, позвали своего электрика, тот ее открыл, увидел подгоревшие провода, заменил их, но машина не заработала. Скажу сразу. Машину кто только не ремонтировал! И релюшки менянные стоят… короче два реле (включающие нагрев) полностью выгорели (какой му…дрый человек придумал 5 кВт через такие релюшечки пускать?) естественно таких реле в нашем городе нет, пришлось ставить рядом пускатель и заводить питание ТЭНов бойлера через него (управление пускателем взял с живого реле). Система заработала, НО! После нагрева воды и включения мойки двигатель насоса гудит и не вращается, плата тут же отключает его питание. Мотор живой, напрямую включал – вращается. Отключив, мотор от реле ситуация повторяется. Щелкают реле (включают насос) и через 2-3 секунды отключаются. Подозреваю, что на каком-то реле подгорели контакты и из трех реле одно не пропускает питание. А в плату «вшита» функция контроля фаз? Иначе как объяснить что питание отключается? Даже не успеваю мультиметром замерить напряжение. Если так, то моя идея так же взять с одного целого реле «сигнал» и пустить его на катушку ещё одного пускателя, который включит насос, не пройдет!
    Вот, как-то так.

  12. #12

    По умолчанию

    А по колхозному , если с Брно снять проводки и замерить ,что на них приходит ? Провода, клемы, напряжение - где то засада сидит....

  13. #13
    Люблю свое дело!... Аватар для AleksScrew
    Регистрация
    15.03.2012
    Сообщений
    5,220

    По умолчанию

    Цитата Сообщение от Сергей_Гел Посмотреть сообщение
    столкнулся с проблемной посудомойкой (МПУ-700)
    Торговая марка и полная модель машины где?

  14. #14
    Мастер Андрей
    Регистрация
    01.11.2008
    Сообщений
    4,270

    По умолчанию

    По схеме после блока, питание на электродвигатель помпы идёт через 3 предохранителя "Вставка плавкая ВП2Б 6,3А " на каждую фазу соответственно. Если с ними всё в порядке, то скорее всего руководству школы надо копить деньги на - http://prodteh.ru/goods/g3343.htm

  15. #15
    Пользователь
    Регистрация
    14.12.2016
    Сообщений
    43

    По умолчанию

    Цитата Сообщение от AleksScrew Посмотреть сообщение
    Торговая марка и полная модель машины где?
    МПУ-700 Гродненский завод торгового машиностроения, Беларусь

  16. #16
    Пользователь
    Регистрация
    14.12.2016
    Сообщений
    43

    По умолчанию

    Цитата Сообщение от coolerman65 Посмотреть сообщение
    По схеме после блока, питание на электродвигатель помпы идёт через 3 предохранителя "Вставка плавкая ВП2Б 6,3А " на каждую фазу соответственно. Если с ними всё в порядке, то скорее всего руководству школы надо копить деньги на - http://prodteh.ru/goods/g3343.htm
    Предохранители целые. Кстати, ОЧЕНЬ спорное решение для защиты трехфазного двигателя ставить предохранители. Автомат куда надежнее (отключает сразу три фазы). Поэтому я предположил, что производитель предусмотрел "контроль фаз"

  17. #17

    По умолчанию

    Напрямую двигатель работает , через реле не хочет , предохранитель целый на каждой фазе. Так что приходит с реле на снятые с насоса провода????

  18. #18
    Мастер Андрей
    Регистрация
    01.11.2008
    Сообщений
    4,270

    По умолчанию

    Цитата Сообщение от Сергей_Гел Посмотреть сообщение
    Поэтому я предположил, что производитель предусмотрел "контроль фаз"
    На новых это указывают в описании, значит было и в более древних . "Программный контроль перегрузки двигателя по току и при обрыве фаз двигателя со световой индикацией при неисправности" http://www.restobar.ru/catalog/pid_1448.html

  19. #19
    Пользователь
    Регистрация
    14.12.2016
    Сообщений
    43

    По умолчанию

    Цитата Сообщение от mope72 Посмотреть сообщение
    Напрямую двигатель работает , через реле не хочет , предохранитель целый на каждой фазе. Так что приходит с реле на снятые с насоса провода????
    к сожалению не успеваю померить мультиметр не успевает провести замер, цифры добегают до 35-40 В и через пару секунд ОНО выключается. Хоть стрелочной Цэшкой меряй...

  20. #20
    Пользователь
    Регистрация
    14.12.2016
    Сообщений
    43

    По умолчанию

    Все привет! Чтобы не плодить темы, продолжу в этой...
    Опять МПУ-700, не набирает воду. Включаешь, срабатывает реле нагрева бойлера, а клапан подачи воды не открывается. На датчике уровня напряжение +16 В, Сопротивление между датчиком и корпусов более 1 МОм. Вся фишка в том, что если коротнуть (КРАТКОВРЕМЕННО) стержень датчика или провод идущий к нему (по схеме 17) с корпусом открывается клапан, набирает воду до уровня как положено и дальше машина работает без проблем, поддерживает уровень воды в ванне. Как только выключишь, машина что-то "забывает" и тупит снова. Что может быть за фигня такая с ней? Думал плата управления, поставил другую плату (была у меня запасная). Тоже самое!!!!! Ё-моё как так! Был бы хитрый датчик, а то так "гвоздь" и всё.
    Может кто сталкивался с такими закидонами? Пока оставил как есть: набрали воды в ванну от душа, машина заработала.

    З.Ы.: давление воды на входе нормальное, фильтр перед машиной чистый, регулятор давления на входе настроен на 1,0 кг

Похожие темы

  1. Неисправность MXZ-5A100VA
    от приборист в разделе Mitsubishi
    Ответов: 11
    Последнее сообщение: 30.07.2013, 17:15
  2. Неисправность кондиционера LG
    от BABYSobol в разделе Вентиляция и кондиционирование
    Ответов: 3
    Последнее сообщение: 10.09.2012, 14:25
  3. неисправность
    от ИВАНОВИЧ в разделе Вентиляция и кондиционирование
    Ответов: 6
    Последнее сообщение: 26.07.2011, 00:10
  4. неисправность кондиционера LG
    от Виктор Мус в разделе LG
    Ответов: 20
    Последнее сообщение: 26.05.2011, 23:08
  5. неисправность льдогенератора
    от Александр_Л в разделе Линейный ремонт
    Ответов: 2
    Последнее сообщение: 08.04.2011, 23:39

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •